API outage due to AWS outage
Incident Report for TakeShape
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 18:01 EST
Monitoring
AWS services are beginning to return to normal operation and we are starting to see normal operation return to TakeShape.
Posted Dec 07, 2021 - 17:20 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 13:42 EST
Update
We are continuing to work on a solution to this issue.
Posted Dec 07, 2021 - 13:42 EST
Investigating
We've identified the issue as an AWS outage. We are currently working on a solution.
Posted Dec 07, 2021 - 10:30 EST
This incident affected: GraphQL API and Web Client.